#7 – Pomóż sobie wtyczką Acunetix Secure WordPress

Jest wiele małych luk w WordPressie – ale po co wszystkimi nimi zawracać sobie głowę? Od takich rzeczy są specjalne wtyczki i teraz opiszę Ci najlepszą z nich. Mam na myśli Acunetix Secure WordPress (dawna nazwa – Secure WordPress czy jakoś tak). Standardowo zacznijmy od pobrania oraz instalacji wtyczki. Pobrać możesz ją tutaj: Acunetix Secure WordPress – pobierz. Po pomyślnej instalacji w kokpicie tworzy nam się zupełnie nowa zakładka. Przechodzimy więc na: Kokpit WordPress -> Secure WP.

KOKPIT

Tutaj mamy podsumowanie wszystkich zastrzeżeń dot. bezpieczeństwa w naszej witrynie. Alerty oznaczone na czerwono to zagrożenia które trzeba usunąć. Ale więcej zielonych kropek będzie dopiero gdy przeczytasz ten wpis do końca :)

DATABASE

Tutaj mamy mini narzędzie do kopii zapasowych bazy danych. To narzędzie skrywa również ciekawą funkcję którą omówię w kolejnym wpisie.

SCANNER

Natomiast tu mamy specyfikację naszego serwera, kolejny zestaw alertów „co jest dobrze, a co źle” oraz narzędzie do ustawiania uprawnień plików. Wystarczy kliknąć „Apply suggested permissions” i gotowe!

USTAWIENIA

W tym miejscu, pod niepozornymi „USTAWIENIAMI” kryje się serce tej wtyczki. Możemy tutaj jednym kliknięciem zabezpieczyć kilkanaście luk w bezpieczeństwie naszej strony. Wystarczy kliknąć „Select all” oraz „Update settings”. Voilà!

I tak dotarliśmy do końca naszej przygody z tą niezwykłą wtyczką. Gwarantuje Ci, że poprawi ona znacznie bezpieczeństwo twojej witryny. Do kolejnego wpisu!

 

2 Responses to #7 – Pomóż sobie wtyczką Acunetix Secure WordPress

  1. BilGej

    Nie wiem jak u Was, ale u mnie ta wtyczka generowała masę requestów przez co strona ładowała się o pól sekundy więcej. Niby nic ale dla mnie to naprawdę dużo. Co z tym zrobić?

    • KoKoS

      Każda wtyczka generuje takie zapytania, najwyraźniej ta generuje ich więcej. Jeśli masz szybko serwer, to te requesty nie powinny stanowić problemu.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *